Monday, August 29, 2005

Want Tomcat to compile JSP with Java 1.5 code?

Check this link.

If you are using Eclipse WST with Java 1.5, it will complain if your JSP does not contain Java 1.5 code. However, Tomcat 5.5, even though it is supposed to run on Java 1.5, only compiles 1.4 code. The above link shows you how to make it.
Post a Comment